aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-almost/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-almost/APKBUILD')
-rw-r--r--testing/py-almost/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-almost/APKBUILD b/testing/py-almost/APKBUILD
index fd056c28db..5fb8366c6d 100644
--- a/testing/py-almost/APKBUILD
+++ b/testing/py-almost/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="2b0c0f576341622d7dd18d32a6c1d402 almost-0.1.5.tar.gz"