aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-amqp/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-amqp/APKBUILD')
-rw-r--r--testing/py-amqp/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/testing/py-amqp/APKBUILD b/testing/py-amqp/APKBUILD
index 5b8674147e..1ca31ed313 100644
--- a/testing/py-amqp/APKBUILD
+++ b/testing/py-amqp/APKBUILD
@@ -1,6 +1,6 @@
# Maintainer: William Pitcock <nenolod@dereferenced.org>
pkgname=py-amqp
-pkgver=2.2.1
+pkgver=2.2.2
pkgrel=0
pkgdesc="an AMQP implementation"
url="https://pypi.python.org/pypi/amqp/"
@@ -14,7 +14,7 @@ source="https://files.pythonhosted.org/packages/source/a/amqp/amqp-$pkgver.tar.g
builddir="$srcdir/amqp-$pkgver"
build() {
- cd "$_builddir"
+ cd "$builddir"
python2 setup.py build
python3 setup.py build
}
@@ -43,4 +43,4 @@ py3() {
_py python3
}
-sha512sums="dcb6297917d4528cfe3ebc446e97be6fed3c100ea77c68923c923cac466fa2d85ed8afaf19582b281ee6e05d699e8ed3fd6cdcbb0cb4de0451becaf16711af29 amqp-2.2.1.tar.gz"
+sha512sums="8ebb8f2b0942e9b88b12cf35b8861da392190dd200d843bf3bba7b98e325afa53f52fe3f8250af1d2c1c14ffe8a071df5494d1eedc1bff974cd62fe88bc3e1e7 amqp-2.2.2.tar.gz"