aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-centinel
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-centinel')
-rw-r--r--testing/py-centinel/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-centinel/APKBUILD b/testing/py-centinel/APKBUILD
index 82a1f1f0c3..ba2230423f 100644
--- a/testing/py-centinel/APKBUILD
+++ b/testing/py-centinel/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="51dc7adedc5063c341a42b16ffb73d50 centinel-0.1.3.tar.gz"