aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-flask-autoindex
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-flask-autoindex')
-rw-r--r--testing/py-flask-autoindex/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-flask-autoindex/APKBUILD b/testing/py-flask-autoindex/APKBUILD
index 5608d4e92c..2c48c1937d 100644
--- a/testing/py-flask-autoindex/APKBUILD
+++ b/testing/py-flask-autoindex/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="24984602365704737468bb4d2586a739 Flask-AutoIndex-0.5.tar.gz"