aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-flask-restful/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-flask-restful/APKBUILD')
-rw-r--r--testing/py-flask-restful/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-flask-restful/APKBUILD b/testing/py-flask-restful/APKBUILD
index 64fc6df18f..6c6d70a452 100644
--- a/testing/py-flask-restful/APKBUILD
+++ b/testing/py-flask-restful/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="eab04644697354c0e9ef0fa4c17fe607 Flask-RESTful-0.3.5.tar.gz"