aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-pam/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-pam/APKBUILD')
-rw-r--r--testing/py-pam/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-pam/APKBUILD b/testing/py-pam/APKBUILD
index 8dde17b867..7e4c4fd2ce 100644
--- a/testing/py-pam/APKBUILD
+++ b/testing/py-pam/APKBUILD
@@ -24,7 +24,7 @@ builddir="$srcdir"/$_pkgname-$pkgver
build() {
cd "$builddir"
python2 setup.py build || return 1
- python3 setup.py build || return 1
+ python3 setup.py build || return 1
}
package() {
@@ -34,7 +34,7 @@ package() {
_py() {
local python=$1
pkgdesc="$pkgdesc (for $python)"
- install_if="$pkgname=$pkgver-r$pkgrel $python"
+ install_if="$pkgname=$pkgver-r$pkgrel $python"
cd "$builddir"
$python setup.py install --prefix=/usr --root="$subpkgdir"
}