aboutsummaryrefslogtreecommitdiffstats
path: root/testing/py-py/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/py-py/APKBUILD')
-rw-r--r--testing/py-py/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/testing/py-py/APKBUILD b/testing/py-py/APKBUILD
index 2407eeb18d..9a212fd331 100644
--- a/testing/py-py/APKBUILD
+++ b/testing/py-py/APKBUILD
@@ -28,12 +28,12 @@ prepare() {
build() {
cd "$_builddir"
- python setup.py build || return 1
+ python2 setup.py build || return 1
}
package() {
cd "$_builddir"
- python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+ python2 setup.py install --prefix=/usr --root="$pkgdir" || return 1
}
md5sums="b40aea711eeb8adba0c44f0b750a3205 py-1.4.23.tar.gz"