summaryrefslogtreecommitdiffstats
path: root/main/audacious-plugins
diff options
context:
space:
mode:
authorWilliam Pitcock <nenolod@dereferenced.org>2011-02-22 11:37:06 -0600
committerWilliam Pitcock <nenolod@dereferenced.org>2011-02-22 11:37:34 -0600
commit780eaa48e7dc3e969556e6df22cb148e21599125 (patch)
tree364765a6673387103054d68f306da4adf65f2f31 /main/audacious-plugins
parentca2350647217edca60dc52e950930f6a09c16ab6 (diff)
downloadaports-780eaa48e7dc3e969556e6df22cb148e21599125.tar.bz2
aports-780eaa48e7dc3e969556e6df22cb148e21599125.tar.xz
main/{audacious,audacious-plugins}: remove old patches
Diffstat (limited to 'main/audacious-plugins')
-rw-r--r--main/audacious-plugins/ffaudio-linker-fix.patch19
-rw-r--r--main/audacious-plugins/lyricwiki-memory-leak-fix.patch34
2 files changed, 0 insertions, 53 deletions
diff --git a/main/audacious-plugins/ffaudio-linker-fix.patch b/main/audacious-plugins/ffaudio-linker-fix.patch
deleted file mode 100644
index 06f670c1d..000000000
--- a/main/audacious-plugins/ffaudio-linker-fix.patch
+++ /dev/null
@@ -1,19 +0,0 @@
-# HG changeset patch
-# User William Pitcock <nenolod@atheme.org>
-# Date 1293589809 21600
-# Node ID c770e450d8d504772b4144ca489f0025d4b61501
-# Parent 531718a9e02f0568e5e774d9c05ae764f1a49197
-ffaudio: Fix linking order when linked on non-GNU operating systems.
-
-diff -r 531718a9e02f -r c770e450d8d5 configure.ac
---- a/configure.ac Tue Dec 28 17:43:07 2010 -0500
-+++ b/configure.ac Tue Dec 28 20:30:09 2010 -0600
-@@ -843,7 +843,7 @@
- )
-
- if test "x$enable_ffaudio" = "xyes"; then
-- PKG_CHECK_MODULES(FFMPEG, [libavformat >= 52.31.0 libavcodec >= 52.20.0 libavutil >= 49.15.0],
-+ PKG_CHECK_MODULES(FFMPEG, [libavcodec >= 52.20.0 libavutil >= 49.15.0 libavformat >= 52.31.0],
- [have_ffaudio="yes"], [have_ffaudio="no"])
- fi
-
diff --git a/main/audacious-plugins/lyricwiki-memory-leak-fix.patch b/main/audacious-plugins/lyricwiki-memory-leak-fix.patch
deleted file mode 100644
index b5c78c9cb..000000000
--- a/main/audacious-plugins/lyricwiki-memory-leak-fix.patch
+++ /dev/null
@@ -1,34 +0,0 @@
-# HG changeset patch
-# User William Pitcock <nenolod@atheme.org>
-# Date 1296458093 21600
-# Node ID 84dff6f177a9e286fa074dfbcb8e3f20722da88f
-# Parent e55f7361877bc9d213413959f254b6c0de351553
-lyricwiki: memory leak cleanups
-
-diff -r e55f7361877b -r 84dff6f177a9 src/lyricwiki/lyricwiki.c
---- a/src/lyricwiki/lyricwiki.c Mon Jan 31 14:11:35 2011 +0900
-+++ b/src/lyricwiki/lyricwiki.c Mon Jan 31 01:14:53 2011 -0600
-@@ -120,10 +120,14 @@
- g_free(ret);
- ret = NULL;
- }
-+
-+ g_regex_unref(reg);
- }
-
- xmlFree(lyric);
- }
-+
-+ xmlFreeDoc(doc);
- }
-
- return ret;
-@@ -169,6 +173,8 @@
- xmlFree(lyric);
- }
- }
-+
-+ xmlFreeDoc(doc);
- }
-
- return uri;