summaryrefslogtreecommitdiffstats
path: root/main/e2fsprogs
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-12-16 15:26:28 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-12-16 15:26:28 +0000
commitbf3fe70803cf272d96434bb28133783dacb09145 (patch)
tree0b59a5e8051b553b4fefa13c2828cba4aefb3094 /main/e2fsprogs
parent58383c240bc40bdf0543a8383e015d0604dfccca (diff)
downloadaports-bf3fe70803cf272d96434bb28133783dacb09145.tar.bz2
aports-bf3fe70803cf272d96434bb28133783dacb09145.tar.xz
main/e2fsprogs: parallell build fix
Diffstat (limited to 'main/e2fsprogs')
-rw-r--r--main/e2fsprogs/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/e2fsprogs/APKBUILD b/main/e2fsprogs/APKBUILD
index b8c3895a1..56d493818 100644
--- a/main/e2fsprogs/APKBUILD
+++ b/main/e2fsprogs/APKBUILD
@@ -36,7 +36,7 @@ build () {
package() {
cd "$_builddir"
- make LDCONFIG=: DESTDIR="${pkgdir}" install install-libs || return 1
+ make -j1 LDCONFIG=: DESTDIR="${pkgdir}" install install-libs || return 1
}
libcom_err() {