summaryrefslogtreecommitdiffstats
path: root/main/gcc
diff options
context:
space:
mode:
authorTimo Teräs <timo.teras@iki.fi>2012-02-11 01:48:05 +0200
committerTimo Teräs <timo.teras@iki.fi>2012-02-11 01:48:05 +0200
commit573ed63613fb7e84ea423068130983ab7f76d604 (patch)
tree7fa8d7bbf1bf42e521ccc5963802c522c05abf60 /main/gcc
parent205273e4ef4eecdb657a3ce1dc8454128c3360eb (diff)
downloadaports-573ed63613fb7e84ea423068130983ab7f76d604.tar.bz2
aports-573ed63613fb7e84ea423068130983ab7f76d604.tar.xz
main/gcc: fix libexec path to cc1
Diffstat (limited to 'main/gcc')
-rw-r--r--main/gcc/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/main/gcc/APKBUILD b/main/gcc/APKBUILD
index e093315b0..379d9ae02 100644
--- a/main/gcc/APKBUILD
+++ b/main/gcc/APKBUILD
@@ -236,7 +236,7 @@ package() {
mv "$pkgdir"/usr/lib/*-gdb.py \
"$pkgdir"/usr/share/gdb/python/auto-load/usr/lib/
- paxctl -c -pmrs "$pkgdir/$libexec/cc1" || return 1
+ paxctl -c -pmrs "$pkgdir"/usr/libexec/gcc/*/*/cc1 || return 1
}
libcxx() {