summaryrefslogtreecommitdiffstats
path: root/main/gcc
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2013-04-26 08:52:11 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2013-04-26 08:52:11 +0000
commite428e6c5df2bf4a3c59227464550972b38846cae (patch)
tree94871ac9d5fed4463bf6a9829a7b72d7b6438c16 /main/gcc
parent3483d380a358910fd1e392d72109dc9c2780a224 (diff)
downloadaports-e428e6c5df2bf4a3c59227464550972b38846cae.tar.bz2
aports-e428e6c5df2bf4a3c59227464550972b38846cae.tar.xz
main/gcc: do not include the pkgrel in gcc -v
It breaks building the gcc plugins for our linux-grsec kernel, the 3rd party mods By excluding the pkgrel from gcc -v we avoid needing to rebuild kernel every time we rebuild gcc.
Diffstat (limited to 'main/gcc')
-rw-r--r--main/gcc/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/main/gcc/APKBUILD b/main/gcc/APKBUILD
index 42f5ed0ff..70f8e8f9e 100644
--- a/main/gcc/APKBUILD
+++ b/main/gcc/APKBUILD
@@ -7,7 +7,7 @@ _specs_gcc_ver=4.4.3
_uclibc_abiver=0.9.32
-pkgrel=5
+pkgrel=6
pkgdesc="The GNU Compiler Collection"
url="http://gcc.gnu.org"
arch="all"
@@ -174,7 +174,7 @@ build() {
--build=${CBUILD} \
--host=${CHOST} \
--target=${CTARGET} \
- --with-pkgversion="Alpine ${pkgver}-r${pkgrel}" \
+ --with-pkgversion="Alpine ${pkgver}" \
--disable-altivec \
--disable-build-with-cxx \
--disable-checking \