summaryrefslogtreecommitdiffstats
path: root/testing
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2011-06-02 13:41:50 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2011-06-02 13:41:50 +0000
commit9ce7009077e1fb371cac8b148c9f97eab3dd8d15 (patch)
tree2866cc6945486c03192f66026e242f3f803a2713 /testing
parent6a529e258a08ea429c721b46b0031c3d4dd2cec0 (diff)
downloadaports-9ce7009077e1fb371cac8b148c9f97eab3dd8d15.tar.bz2
aports-9ce7009077e1fb371cac8b148c9f97eab3dd8d15.tar.xz
testing/perl-fcgi: run test
Diffstat (limited to 'testing')
-rw-r--r--testing/perl-fcgi/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/testing/perl-fcgi/APKBUILD b/testing/perl-fcgi/APKBUILD
index 59edda625..cb8f256b8 100644
--- a/testing/perl-fcgi/APKBUILD
+++ b/testing/perl-fcgi/APKBUILD
@@ -18,7 +18,7 @@ _builddir="$srcdir/$_realname-$pkgver"
build() {
cd "$_builddir"
PERL_MM_USE_DEFAULT=1 perl Makefile.PL INSTALLDIRS=vendor || return 1
- make || return 1
+ make && make test || return 1
}
package() {