summaryrefslogtreecommitdiffstats
path: root/testing/protobuf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/protobuf/APKBUILD')
-rw-r--r--testing/protobuf/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/testing/protobuf/APKBUILD b/testing/protobuf/APKBUILD
index 3e374bbe4..28e07fa97 100644
--- a/testing/protobuf/APKBUILD
+++ b/testing/protobuf/APKBUILD
@@ -1,8 +1,8 @@
# Contributor: Kiyoshi Aman <kiyoshi.aman@gmail.com>
-# Maintainer:
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=protobuf
pkgver=2.4.0a
-pkgrel=1
+pkgrel=2
pkgdesc="Library for extensible, efficient structure packing"
url="http://code.google.com/p/protobuf/"
arch="all"
@@ -40,6 +40,7 @@ build() {
package() {
cd "$_builddir"
make DESTDIR="$pkgdir" install || return 1
+ rm "$pkgdir"/usr/lib/*.la
}
py() {