summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFabian Affolter <fabian@affolter-engineering.ch>2012-03-03 22:43:29 +0000
committerFabian Affolter <fabian@affolter-engineering.ch>2012-03-03 22:43:29 +0000
commit496e90c46b75df1193aef0c521fe982137bb3bef (patch)
tree56402e721326c89cf3a88a7f4ed48ed21b45cf2d
parent67ceba40ea6d38d589e6ba9a9fd3745139861874 (diff)
downloadaports-496e90c46b75df1193aef0c521fe982137bb3bef.tar.bz2
aports-496e90c46b75df1193aef0c521fe982137bb3bef.tar.xz
Initial APKBUILD for trytond-purchase
-rw-r--r--testing/trytond-purchase/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/testing/trytond-purchase/APKBUILD b/testing/trytond-purchase/APKBUILD
new file mode 100644
index 000000000..345c3357d
--- /dev/null
+++ b/testing/trytond-purchase/APKBUILD
@@ -0,0 +1,30 @@
+# Automatically generated by tryton-module2apkbuild. Please check if there
+# is an update available for this package and remove those tow lines.
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=trytond-purchase
+_pkgname=trytond_purchase
+_tryton_major=2.2
+pkgver=2.2.0
+pkgrel=0
+pkgdesc="purchase module for Tryton"
+url="http://www.tryton.org"
+arch="noarch"
+license="GPL3+"
+depends="trytond trytond-company trytond-party trytond-stock trytond-account trytond-product trytond-account-invoice trytond-currency trytond-account-product"
+makedepends="python-dev py-setuptools"
+subpackages=""
+source="http://downloads.tryton.org/$_tryton_major/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+md5sums="5e7c5dc0b24fb213946dcfe604221ccd trytond_purchase-2.2.0.tar.gz"