summaryrefslogtreecommitdiffstats
path: root/testing/trytond-account-be
diff options
context:
space:
mode:
authorFabian Affolter <fabian@affolter-engineering.ch>2012-03-03 22:43:10 +0000
committerFabian Affolter <fabian@affolter-engineering.ch>2012-03-03 22:43:10 +0000
commit706b7c5522d8a69515018f345bad1084f60a35da (patch)
tree1859962f304762f995d6b119ac300fa504289b02 /testing/trytond-account-be
parent68f9c09696a527b2fc189386c7a7c56ff392c6ba (diff)
downloadaports-706b7c5522d8a69515018f345bad1084f60a35da.tar.bz2
aports-706b7c5522d8a69515018f345bad1084f60a35da.tar.xz
Initial APKBUILD for trytond-account-be
Diffstat (limited to 'testing/trytond-account-be')
-rw-r--r--testing/trytond-account-be/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/testing/trytond-account-be/APKBUILD b/testing/trytond-account-be/APKBUILD
new file mode 100644
index 000000000..4e4b7e0da
--- /dev/null
+++ b/testing/trytond-account-be/APKBUILD
@@ -0,0 +1,30 @@
+# Automatically generated by tryton-module2apkbuild. Please check if there
+# is an update available for this package and remove those tow lines.
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=trytond-account-be
+_pkgname=trytond_account_be
+_tryton_major=2.2
+pkgver=2.2.0
+pkgrel=0
+pkgdesc="account-be module for Tryton"
+url="http://www.tryton.org"
+arch="noarch"
+license="GPL3+"
+depends="trytond trytond-account"
+makedepends="python-dev py-setuptools"
+subpackages=""
+source="http://downloads.tryton.org/$_tryton_major/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+md5sums="c76f505426225e626b427ecc6d261b40 trytond_account_be-2.2.0.tar.gz"