summaryrefslogtreecommitdiffstats
path: root/testing/trytond-party
diff options
context:
space:
mode:
authorFabian Affolter <fabian@affolter-engineering.ch>2012-03-03 22:43:24 +0000
committerFabian Affolter <fabian@affolter-engineering.ch>2012-03-03 22:43:24 +0000
commit58bc048050af35296e6a81f26a3adf5118f44c59 (patch)
tree626d251baffcd79c4c2024ca70ae925042ecf8df /testing/trytond-party
parent40f0a61b5519a15df92aeab27a3b9ad2374a5201 (diff)
downloadaports-58bc048050af35296e6a81f26a3adf5118f44c59.tar.bz2
aports-58bc048050af35296e6a81f26a3adf5118f44c59.tar.xz
Initial APKBUILD for trytond-party
Diffstat (limited to 'testing/trytond-party')
-rw-r--r--testing/trytond-party/APKBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/testing/trytond-party/APKBUILD b/testing/trytond-party/APKBUILD
new file mode 100644
index 000000000..2b1762e8d
--- /dev/null
+++ b/testing/trytond-party/APKBUILD
@@ -0,0 +1,30 @@
+# Automatically generated by tryton-module2apkbuild. Please check if there
+# is an update available for this package and remove those tow lines.
+# Contributor: Fabian Affolter <fabian@affolter-engineering.ch>
+# Maintainer: Fabian Affolter <fabian@affolter-engineering.ch>
+pkgname=trytond-party
+_pkgname=trytond_party
+_tryton_major=2.2
+pkgver=2.2.0
+pkgrel=0
+pkgdesc="party module for Tryton"
+url="http://www.tryton.org"
+arch="noarch"
+license="GPL3+"
+depends="trytond trytond-country"
+makedepends="python-dev py-setuptools"
+subpackages=""
+source="http://downloads.tryton.org/$_tryton_major/$_pkgname-$pkgver.tar.gz"
+_builddir="$srcdir"/$_pkgname-$pkgver
+
+build() {
+ cd "$_builddir"
+ python setup.py build || return 1
+}
+
+package() {
+ cd "$_builddir"
+ python setup.py install --prefix=/usr --root="$pkgdir" || return 1
+}
+
+md5sums="1106d2bec0d43f5a78f827bab2a35708 trytond_party-2.2.0.tar.gz"