summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2010-04-21 15:05:20 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2010-04-21 15:05:20 +0000
commitc748ef25ff1d236ac2f9410df0a77124c3f59b67 (patch)
tree728a348f434c726f40dbe037f64c1694fd49e2fa
parent78834aed72ecf339da0d48c94c5329af7ea35e6c (diff)
downloadaports-c748ef25ff1d236ac2f9410df0a77124c3f59b67.tar.bz2
aports-c748ef25ff1d236ac2f9410df0a77124c3f59b67.tar.xz
testing/freeswitch: enable debugging
-rw-r--r--testing/freeswitch/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/testing/freeswitch/APKBUILD b/testing/freeswitch/APKBUILD
index 7b1a4ea9..fd024b64 100644
--- a/testing/freeswitch/APKBUILD
+++ b/testing/freeswitch/APKBUILD
@@ -1,7 +1,7 @@
# Contributor: Michael Mason <ms13sp@gmail.com>
pkgname=freeswitch
pkgver=1.0.4
-pkgrel=2
+pkgrel=3
pkgdesc="A communications platform written in C from the ground up"
url="http://www.freeswitch.org"
license="GPL"
@@ -18,6 +18,7 @@ source="http://files.freeswitch.org/freeswitch-$pkgver.tar.gz
freeswitch.pre-install
freeswitch.post-deinstall
"
+options="!strip"
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -26,6 +27,7 @@ build() {
# i think our max cmd len is 32768
# by specifying it here we save our selves from some CPU cycles
export lt_cv_sys_max_cmd_len=8192
+ export CFLAGS="-g"
./configure --prefix=/usr \
--sysconfdir=/etc/freeswitch \