summaryrefslogtreecommitdiffstats
path: root/core/uclibc
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2009-03-11 13:44:53 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2009-03-11 13:44:53 +0000
commit454556f8d195cb57773d81ea5a116630d096748a (patch)
treea058b5c62738ba123ed58e4c3fb3f71fbfb61a5a /core/uclibc
parent400b7e3075fcc21ce05409303d822996692d4c45 (diff)
downloadaports-454556f8d195cb57773d81ea5a116630d096748a.tar.bz2
aports-454556f8d195cb57773d81ea5a116630d096748a.tar.xz
core/uclibc: enable res_close() and use netlink for network interfaces
Diffstat (limited to 'core/uclibc')
-rw-r--r--core/uclibc/APKBUILD4
-rw-r--r--core/uclibc/uclibcconfig9
2 files changed, 7 insertions, 6 deletions
diff --git a/core/uclibc/APKBUILD b/core/uclibc/APKBUILD
index e6a7e4ad..8632ef89 100644
--- a/core/uclibc/APKBUILD
+++ b/core/uclibc/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=uclibc
pkgver=0.9.30.1
-pkgrel=2
+pkgrel=3
pkgdesc="C library for developing embedded Linux systems"
url=http://uclibc.org
license="LGPL-2"
@@ -44,4 +44,4 @@ build() {
md5sums="1a4b84e5536ad8170563ffa88c34679c uClibc-0.9.30.1.tar.bz2
ea91460617601b6e084ead66bc3948f5 uclibc-0.9.30.1-resolv.patch
-765e04df10aa24532a448ac1b8e2086e uclibcconfig"
+a4512d5594f1b450ffbf2ff9eda6263b uclibcconfig"
diff --git a/core/uclibc/uclibcconfig b/core/uclibc/uclibcconfig
index f4ec549b..2130b36d 100644
--- a/core/uclibc/uclibcconfig
+++ b/core/uclibc/uclibcconfig
@@ -1,7 +1,7 @@
#
# Automatically generated make config: don't edit
-# Version: 0.9.30
-# Wed Feb 18 10:27:44 2009
+# Version: 0.9.30.1
+# Wed Mar 11 13:40:36 2009
#
# TARGET_alpha is not set
# TARGET_arm is not set
@@ -148,8 +148,9 @@ UCLIBC_HAS_IPV6=y
UCLIBC_HAS_RPC=y
UCLIBC_HAS_FULL_RPC=y
UCLIBC_HAS_REENTRANT_RPC=y
-# UCLIBC_USE_NETLINK is not set
-# UCLIBC_HAS_BSD_RES_CLOSE is not set
+UCLIBC_USE_NETLINK=y
+UCLIBC_SUPPORT_AI_ADDRCONFIG=y
+UCLIBC_HAS_BSD_RES_CLOSE=y
#
# String and Stdio Support