summaryrefslogtreecommitdiffstats
path: root/main/cramfs/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/cramfs/APKBUILD')
-rw-r--r--main/cramfs/APKBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/main/cramfs/APKBUILD b/main/cramfs/APKBUILD
index e40e57c2..79c53cc3 100644
--- a/main/cramfs/APKBUILD
+++ b/main/cramfs/APKBUILD
@@ -1,19 +1,22 @@
# Maintainer: Natanael Copa <natanael.copa@gmail.com>
pkgname=cramfs
pkgver=1.1
-pkgrel=0
+pkgrel=1
pkgdesc="Linux filesystem designed to be simple, small, and to compress things well"
arch=""
url="http://sourceforge.net/projects/cramfs/"
license='GPL'
-depends="uclibc zlib"
+depends=
makedepends="zlib-dev"
source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver.tar.gz"
build() {
cd "$srcdir/$pkgname-$pkgver"
-
make CFLAGS="$CFLAGS" || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
install -d "$pkgdir"/sbin
install mkcramfs cramfsck "$pkgdir"/sbin
}