summaryrefslogtreecommitdiffstats
path: root/main/libdnet/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/libdnet/APKBUILD')
-rw-r--r--main/libdnet/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/main/libdnet/APKBUILD b/main/libdnet/APKBUILD
index 8544bb90..881accbd 100644
--- a/main/libdnet/APKBUILD
+++ b/main/libdnet/APKBUILD
@@ -1,6 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=libdnet
pkgver=1.12
+pkgrel=1
pkgdesc="A simplified, portable interface to several low-level networking routines"
url="http://code.google.com/p/libdnet/"
license="BSD"
@@ -22,6 +23,10 @@ build ()
--without-python
make || return 1
+}
+
+package() {
+ cd "$srcdir"/$pkgname-$pkgver
make DESTDIR="$pkgdir" install || return 1
}
md5sums="9253ef6de1b5e28e9c9a62b882e44cc9 libdnet-1.12.tgz"