summaryrefslogtreecommitdiffstats
path: root/main/neon/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/neon/APKBUILD')
-rw-r--r--main/neon/APKBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/main/neon/APKBUILD b/main/neon/APKBUILD
index ef6fc8fe..b756630c 100644
--- a/main/neon/APKBUILD
+++ b/main/neon/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=neon
-pkgver=0.28.6
-pkgrel=0
+pkgver=0.29.3
+pkgrel=1
pkgdesc="HTTP and WebDAV client library with a C interface"
url="http://www.webdav.org/neon/"
license="GPL LGPL"
@@ -23,6 +23,10 @@ build () {
--disable-static \
make || return 1
+}
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}
-md5sums="252578ed555552b71d15909641484951 neon-0.28.6.tar.gz"
+md5sums="ba1015b59c112d44d7797b62fe7bee51 neon-0.29.3.tar.gz"