summaryrefslogtreecommitdiffstats
path: root/main/wget/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'main/wget/APKBUILD')
-rw-r--r--main/wget/APKBUILD12
1 files changed, 5 insertions, 7 deletions
diff --git a/main/wget/APKBUILD b/main/wget/APKBUILD
index b6581fa4..8f377ecb 100644
--- a/main/wget/APKBUILD
+++ b/main/wget/APKBUILD
@@ -1,17 +1,16 @@
# Contributor: Carlo Landmeter <clandmeter at gmail>
# Maintainer: Carlo Landmeter <clandmeter at gmail>
pkgname=wget
-pkgver=1.11.4
-pkgrel=1
+pkgver=1.12
+pkgrel=0
pkgdesc="A network utility to retrieve files from the Web"
url="http://www.gnu.org/software/wget/wget.html"
license="GPL3"
-depends="openssl"
+depends=
makedepends="openssl-dev"
subpackages="$pkgname-doc"
install="wget.post-deinstall"
-source="ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz
- $install"
+source="ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz"
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -25,5 +24,4 @@ build() {
make DESTDIR="$pkgdir" install
}
-md5sums="69e8a7296c0e12c53bd9ffd786462e87 wget-1.11.4.tar.gz
-b84506d253e04db3c5af9016fead45a3 wget.post-deinstall"
+md5sums="141461b9c04e454dc8933c9d1f2abf83 wget-1.12.tar.gz"