summaryrefslogtreecommitdiffstats
path: root/testing/acf-fetch-crl
diff options
context:
space:
mode:
Diffstat (limited to 'testing/acf-fetch-crl')
-rw-r--r--testing/acf-fetch-crl/APKBUILD21
1 files changed, 21 insertions, 0 deletions
diff --git a/testing/acf-fetch-crl/APKBUILD b/testing/acf-fetch-crl/APKBUILD
new file mode 100644
index 00000000..5ec99cc9
--- /dev/null
+++ b/testing/acf-fetch-crl/APKBUILD
@@ -0,0 +1,21 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+pkgname=acf-fetch-crl
+pkgver=0.1.1
+pkgrel=0
+pkgdesc="A web-based system administration interface for fetch-crl"
+url="http://dev.alpinelinux.org/alpine/acf"
+license="GPL-2"
+depends="acf-core lua fetch-crl"
+makedepends=""
+install=
+subpackages=""
+source="http://dev.alpinelinux.org/alpine/acf/${pkgname:4}/$pkgname-$pkgver.tar.bz2"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver"
+
+ make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="7032943de411a4a048ad07a502671cf4 acf-fetch-crl-0.1.1.tar.bz2"