summaryrefslogtreecommitdiffstats
path: root/testing/opensips
diff options
context:
space:
mode:
Diffstat (limited to 'testing/opensips')
-rw-r--r--testing/opensips/APKBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/testing/opensips/APKBUILD b/testing/opensips/APKBUILD
new file mode 100644
index 00000000..bf8db638
--- /dev/null
+++ b/testing/opensips/APKBUILD
@@ -0,0 +1,24 @@
+# Contributor: Michael Mason <ms13sp@gmail.com>
+# Maintainer:
+pkgname=opensips
+pkgver=1.5.0
+pkgrel=0
+pkgdesc="Flexible and customizable sip routing engine"
+url="http://www.opensips.org/"
+license="GPL"
+depends="uclibc expat"
+makedepends="bison flex expat-dev coreutils"
+install=
+subpackages=""
+source="http://downloads.sourceforge.net/$pkgname/$pkgname-$pkgver-notls_src.tar.gz"
+
+build() {
+ cd "$srcdir/$pkgname-$pkgver-notls"
+
+ make || return 1
+ make all || return 1
+ make DESTDIR="$pkgdir" install
+
+}
+
+md5sums="ba99592a6e42e8b4dc2d38964420dfec opensips-1.5.0-notls_src.tar.gz"