aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorTobias Brunner <tobias@strongswan.org>2014-02-19 12:41:56 +0100
committerTobias Brunner <tobias@strongswan.org>2014-02-19 15:53:59 +0100
commit6122bfd2eb56e5f0b4e41b0c99ee75d605ea911b (patch)
tree5a9f89792e612d77c5c6fee84df39be965f04c4c /Makefile.am
parent435aed8287e2a3624a506069aeb475e6db4271e4 (diff)
downloadstrongswan-6122bfd2eb56e5f0b4e41b0c99ee75d605ea911b.tar.bz2
strongswan-6122bfd2eb56e5f0b4e41b0c99ee75d605ea911b.tar.xz
coverage: Apparently not all shells can expand {src,scripts}
One example is ash.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index eb083ec79..7e3c72b3b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -42,7 +42,7 @@ apidoc : Doxyfile
cov-reset-common:
@rm -rf $(top_builddir)/coverage
- @find $(top_builddir)/{src,scripts} -name "*.gcda" -delete
+ @find $(top_builddir)/src $(top_builddir)/scripts -name "*.gcda" -delete
if COVERAGE
cov-reset: cov-reset-common
@@ -72,7 +72,7 @@ coverage:
endif
clean-local: cov-reset-common
- @find $(top_builddir)/{src,scripts} -name "*.gcno" -delete
+ @find $(top_builddir)/src $(top_builddir)/scripts -name "*.gcno" -delete
@rm -rf apidoc
.PHONY: cov-reset-common cov-reset cov-report coverage