aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorAndreas Steffen <andreas.steffen@strongswan.org>2015-11-17 13:32:54 +0100
committerAndreas Steffen <andreas.steffen@strongswan.org>2015-12-01 14:52:43 +0100
commita17b6d469c106da91885d3bf466175189c5aff75 (patch)
treea5a384bb25e7bcd587d74456b40a364ff0fe16cc /configure.ac
parenta101bce8624dd6315af0a12d4ff04d19c4b7f291 (diff)
downloadstrongswan-a17b6d469c106da91885d3bf466175189c5aff75.tar.bz2
strongswan-a17b6d469c106da91885d3bf466175189c5aff75.tar.xz
Built the CPAN file structure for the Vici::Session perl module
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c06a8cb35..feca84b86 100644
--- a/configure.ac
+++ b/configure.ac
@@ -449,6 +449,10 @@ if test x$python_eggs_install = xtrue; then
python_eggs=true
fi
+if test x$perl_cpan_install = xtrue; then
+ python_cpan=true
+fi
+
# ===========================================
# check required libraries and header files
# ===========================================
@@ -1249,6 +1253,8 @@ if test x$python_eggs = xtrue; then
fi
AM_CONDITIONAL(PYTHON_EGGS_INSTALL, [test "x$python_eggs_install" = xtrue])
+AM_CONDITIONAL(PERL_CPAN_INSTALL, [test "x$perl_cpan_install" = xtrue])
+
# ===============================================
# collect plugin list for strongSwan components
# ===============================================