aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorAndreas Steffen <andreas.steffen@strongswan.org>2007-12-03 23:12:39 +0000
committerAndreas Steffen <andreas.steffen@strongswan.org>2007-12-03 23:12:39 +0000
commitd7bf4e4279ae8c85b927ffd029b6504530842bb3 (patch)
tree945491792c98db313084ea878dbce2de2824c46c /configure.in
parent3af513753a1b3f02cfada13016502a3729af37fb (diff)
downloadstrongswan-d7bf4e4279ae8c85b927ffd029b6504530842bb3.tar.bz2
strongswan-d7bf4e4279ae8c85b927ffd029b6504530842bb3.tar.xz
added brackets in PKG_CHECK_MODULES
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index de45f61b5..c5ef99159 100644
--- a/configure.in
+++ b/configure.in
@@ -396,13 +396,13 @@ if test "$http" = "true"; then
fi
if test "$xml" = "true"; then
- PKG_CHECK_MODULES(xml, libxml-2.0,, AC_MSG_ERROR([No libxml2 package information found]))
+ PKG_CHECK_MODULES(xml, [libxml-2.0],, AC_MSG_ERROR([No libxml2 package information found]))
AC_SUBST(xml_CFLAGS)
AC_SUBST(xml_LIBS)
fi
if test "$dbus" = "true"; then
- PKG_CHECK_MODULES(dbus, dbus-1,, AC_MSG_ERROR([No libdbus package information found]))
+ PKG_CHECK_MODULES(dbus, [dbus-1],, AC_MSG_ERROR([No libdbus package information found]))
AC_SUBST(dbus_CFLAGS)
AC_SUBST(dbus_LIBS)
fi