aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMartin Willi <martin@revosec.ch>2014-03-04 12:24:52 +0100
committerMartin Willi <martin@revosec.ch>2014-06-04 15:53:08 +0200
commitb70849ada27dae7a01bbf2059b9595a63a2d780f (patch)
tree5fccde2f77daf59609a74f827893c367ebd5532d /src/Makefile.am
parent41bb8ba5d2b47ae6b7f968610fc0b56a3f00a992 (diff)
downloadstrongswan-b70849ada27dae7a01bbf2059b9595a63a2d780f.tar.bz2
strongswan-b70849ada27dae7a01bbf2059b9595a63a2d780f.tar.xz
configure: Separate pki from --disable-tools
While pki builds and runs just fine on Windows, this is not true for scepclient.
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 89c059255..c412d9181 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -73,7 +73,11 @@ if USE_UPDOWN
endif
if USE_TOOLS
- SUBDIRS += scepclient pki
+ SUBDIRS += scepclient
+endif
+
+if USE_PKI
+ SUBDIRS += pki
endif
if USE_SWANCTL