aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMartin Willi <martin@strongswan.org>2008-06-04 12:09:24 +0000
committerMartin Willi <martin@strongswan.org>2008-06-04 12:09:24 +0000
commitf13e23754f33e5370d4a4f88ed2252f3200d23ff (patch)
tree8fd93f12c2d1e3a9de4854712039a52d3eeea1a1 /src/Makefile.am
parent9fa66e8bbf1921c7e96d8be6acd1f96d0194eb97 (diff)
downloadstrongswan-f13e23754f33e5370d4a4f88ed2252f3200d23ff.tar.bz2
strongswan-f13e23754f33e5370d4a4f88ed2252f3200d23ff.tar.xz
tolerating chown failures on installation, required to build some packages
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1322dda28..4beb2396c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -43,4 +43,4 @@ EXTRA_DIST = strongswan.conf
install-exec-local :
test -e "$(DESTDIR)${sysconfdir}" || $(INSTALL) -d "$(DESTDIR)$(sysconfdir)"
- test -e "$(DESTDIR)$(sysconfdir)/strongswan.conf" || $(INSTALL) -o ${ipsecuser} -g ${ipsecgroup} -m 640 strongswan.conf $(DESTDIR)$(sysconfdir)/strongswan.conf
+ test -e "$(DESTDIR)$(sysconfdir)/strongswan.conf" || $(INSTALL) -o ${ipsecuser} -g ${ipsecgroup} -m 640 strongswan.conf $(DESTDIR)$(sysconfdir)/strongswan.conf || true