aboutsummaryrefslogtreecommitdiffstats
path: root/src/_updown/Makefile.am
diff options
context:
space:
mode:
authorMartin Willi <martin@strongswan.org>2007-08-27 14:53:42 +0000
committerMartin Willi <martin@strongswan.org>2007-08-27 14:53:42 +0000
commit0739cca9d136845ba58fa57fd651f97915ee8148 (patch)
treee37d1de856e044283284ec4412445ed01c91180e /src/_updown/Makefile.am
parentad9613226b9db55d990b9066624615fdce67df4a (diff)
downloadstrongswan-0739cca9d136845ba58fa57fd651f97915ee8148.tar.bz2
strongswan-0739cca9d136845ba58fa57fd651f97915ee8148.tar.xz
default routing table/prio: 220/220 (as 19530 was invalid)
added configure option --with-routing-table-prio=
Diffstat (limited to 'src/_updown/Makefile.am')
-rw-r--r--src/_updown/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/_updown/Makefile.am b/src/_updown/Makefile.am
index a0809907a..838fa81a5 100644
--- a/src/_updown/Makefile.am
+++ b/src/_updown/Makefile.am
@@ -6,5 +6,6 @@ EXTRA_DIST = _updown.in
_updown : _updown.in
sed \
-e "s:\@IPSEC_ROUTING_TABLE\@:$(IPSEC_ROUTING_TABLE):" \
+ -e "s:\@IPSEC_ROUTING_TABLE_PRIO\@:$(IPSEC_ROUTING_TABLE_PRIO):" \
$< > $@
chmod +x $@