aboutsummaryrefslogtreecommitdiffstats
path: root/src/charon/Makefile.am
diff options
context:
space:
mode:
authorTobias Brunner <tobias@strongswan.org>2008-03-26 18:40:19 +0000
committerTobias Brunner <tobias@strongswan.org>2008-03-26 18:40:19 +0000
commitdc04b7c743fe6718bd361f13adbbe5436c481486 (patch)
tree6e1f3550847a19bebac26609d28cc8858b10c432 /src/charon/Makefile.am
parent685232670aa717850f304a5299781520405a419d (diff)
downloadstrongswan-dc04b7c743fe6718bd361f13adbbe5436c481486.tar.bz2
strongswan-dc04b7c743fe6718bd361f13adbbe5436c481486.tar.xz
mediation extension adapted to the naming convention of the current version of the draft. note: the external interface (config, autotools) has not yet been changed
Diffstat (limited to 'src/charon/Makefile.am')
-rw-r--r--src/charon/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/charon/Makefile.am b/src/charon/Makefile.am
index 0c8650d44..2ce3dfa34 100644
--- a/src/charon/Makefile.am
+++ b/src/charon/Makefile.am
@@ -98,13 +98,13 @@ else
charon_SOURCES += network/socket.c
endif
-if USE_P2P
+if USE_ME
charon_SOURCES += encoding/payloads/endpoint_notify.c encoding/payloads/endpoint_notify.h \
processing/jobs/initiate_mediation_job.c processing/jobs/initiate_mediation_job.h \
processing/jobs/mediation_job.c processing/jobs/mediation_job.h \
sa/connect_manager.c sa/connect_manager.h \
sa/mediation_manager.c sa/mediation_manager.h \
- sa/tasks/ike_p2p.c sa/tasks/ike_p2p.h
+ sa/tasks/ike_me.c sa/tasks/ike_me.h
endif
INCLUDES = -I${linuxdir} -I$(top_srcdir)/src/libstrongswan -I$(top_srcdir)/src/charon