aboutsummaryrefslogtreecommitdiffstats
path: root/src/conftest/Makefile.am
diff options
context:
space:
mode:
authorMartin Willi <martin@revosec.ch>2010-11-23 13:55:32 +0100
committerMartin Willi <martin@revosec.ch>2011-01-05 16:45:50 +0100
commit64293410b725d45cb0f573c3c768a1ab2a28d528 (patch)
tree6671347817fdfa3a2d8e9ac7705f78c7be1e21c7 /src/conftest/Makefile.am
parent19a18de98aec8d1818c971373eb7b615cedb568f (diff)
downloadstrongswan-64293410b725d45cb0f573c3c768a1ab2a28d528.tar.bz2
strongswan-64293410b725d45cb0f573c3c768a1ab2a28d528.tar.xz
Implemented a hook to toggle the IKE message request flag
Diffstat (limited to 'src/conftest/Makefile.am')
-rw-r--r--src/conftest/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/conftest/Makefile.am b/src/conftest/Makefile.am
index 0d978186e..a34d74389 100644
--- a/src/conftest/Makefile.am
+++ b/src/conftest/Makefile.am
@@ -8,7 +8,8 @@ conftest_SOURCES = conftest.c conftest.h config.c config.h actions.c actions.h \
hooks/add_payload.c hooks/set_critical.c hooks/force_cookie.c \
hooks/set_ike_version.c hooks/pretend_auth.c hooks/set_length.c \
hooks/log_proposals.c hooks/set_proposal_number.c hooks/log_ke.c \
- hooks/log_id.c hooks/custom_proposal.c hooks/set_ike_spi.c
+ hooks/log_id.c hooks/custom_proposal.c hooks/set_ike_spi.c \
+ hooks/set_ike_request.c
INCLUDES = \
-I$(top_srcdir)/src/libstrongswan \