aboutsummaryrefslogtreecommitdiffstats
path: root/src/starter/Makefile.am
diff options
context:
space:
mode:
authorTobias Brunner <tobias@strongswan.org>2009-07-16 10:09:23 +0200
committerTobias Brunner <tobias@strongswan.org>2009-07-16 15:15:09 +0200
commit599d2bcea821c32d742d9973d65d96c99aedc1a6 (patch)
treed6fa7d6c29f7d5c760f69f146b3723b8c2e2fc21 /src/starter/Makefile.am
parent233a1326342e09078ed6b6cf30b854d6623cd3ee (diff)
downloadstrongswan-599d2bcea821c32d742d9973d65d96c99aedc1a6.tar.bz2
strongswan-599d2bcea821c32d742d9973d65d96c99aedc1a6.tar.xz
Revert "gperf under FreeBSD does not know the -m option."
Diffstat (limited to 'src/starter/Makefile.am')
-rw-r--r--src/starter/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/starter/Makefile.am b/src/starter/Makefile.am
index 5dbe301a6..439a7785a 100644
--- a/src/starter/Makefile.am
+++ b/src/starter/Makefile.am
@@ -46,7 +46,7 @@ y.tab.h: $(srcdir)/parser.y $(srcdir)/parser.l $(srcdir)/parser.h
$(YACC) -v -d $(srcdir)/parser.y
keywords.c: $(srcdir)/keywords.txt $(srcdir)/keywords.h
- $(GPERF) -C -G -D -t < $(srcdir)/keywords.txt > $@
+ $(GPERF) -m 10 -C -G -D -t < $(srcdir)/keywords.txt > $@
defs.o: $(PLUTODIR)/defs.c $(PLUTODIR)/defs.h
$(COMPILE) -c -o $@ $(PLUTODIR)/defs.c