aboutsummaryrefslogtreecommitdiffstats
path: root/src/starter/Makefile.am
diff options
context:
space:
mode:
authorMartin Willi <martin@strongswan.org>2009-09-07 11:46:16 +0200
committerMartin Willi <martin@strongswan.org>2009-09-07 11:48:03 +0200
commit8b3b4a244e80d5ac6980c616fee80fc4e52f9ed6 (patch)
tree6a0f12812b042939de8ddda3465eec7319af5a60 /src/starter/Makefile.am
parent0755e98e5cdc61428da2b639d265c9bb52e41632 (diff)
downloadstrongswan-8b3b4a244e80d5ac6980c616fee80fc4e52f9ed6.tar.bz2
strongswan-8b3b4a244e80d5ac6980c616fee80fc4e52f9ed6.tar.xz
Removed trailing whitespaces in configure.in/Makefile.am
Diffstat (limited to 'src/starter/Makefile.am')
-rw-r--r--src/starter/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/starter/Makefile.am b/src/starter/Makefile.am
index 3355b3afb..f72d2edba 100644
--- a/src/starter/Makefile.am
+++ b/src/starter/Makefile.am
@@ -37,7 +37,7 @@ if USE_CHARON
endif
lex.yy.c: $(srcdir)/parser.l $(srcdir)/parser.y $(srcdir)/parser.h
- $(LEX) $(srcdir)/parser.l
+ $(LEX) $(srcdir)/parser.l
y.tab.c: $(srcdir)/parser.y $(srcdir)/parser.l $(srcdir)/parser.h
$(YACC) -v -d $(srcdir)/parser.y
@@ -51,7 +51,7 @@ keywords.c: $(srcdir)/keywords.txt $(srcdir)/keywords.h
defs.o: $(PLUTODIR)/defs.c $(PLUTODIR)/defs.h
$(COMPILE) -c -o $@ $(PLUTODIR)/defs.c
-install-exec-local :
+install-exec-local :
test -e "$(DESTDIR)${sysconfdir}/ipsec.d" || $(INSTALL) -o ${ipsecuid} -g ${ipsecgid} -d "$(DESTDIR)$(sysconfdir)/ipsec.d" || true
test -e "$(DESTDIR)${sysconfdir}/ipsec.d/cacerts" || $(INSTALL) -o ${ipsecuid} -g ${ipsecgid} -d "$(DESTDIR)$(sysconfdir)/ipsec.d/cacerts" || true
test -e "$(DESTDIR)${sysconfdir}/ipsec.d/ocspcerts" || $(INSTALL) -o ${ipsecuid} -g ${ipsecgid} -d "$(DESTDIR)$(sysconfdir)/ipsec.d/ocspcerts" || true