aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index c06a8cb35..feca84b86 100644
--- a/configure.ac
+++ b/configure.ac
@@ -449,6 +449,10 @@ if test x$python_eggs_install = xtrue; then
python_eggs=true
fi
+if test x$perl_cpan_install = xtrue; then
+ python_cpan=true
+fi
+
# ===========================================
# check required libraries and header files
# ===========================================
@@ -1249,6 +1253,8 @@ if test x$python_eggs = xtrue; then
fi
AM_CONDITIONAL(PYTHON_EGGS_INSTALL, [test "x$python_eggs_install" = xtrue])
+AM_CONDITIONAL(PERL_CPAN_INSTALL, [test "x$perl_cpan_install" = xtrue])
+
# ===============================================
# collect plugin list for strongSwan components
# ===============================================