aboutsummaryrefslogtreecommitdiffstats
path: root/src/_updown/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/_updown/Makefile.am')
-rw-r--r--src/_updown/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/_updown/Makefile.am b/src/_updown/Makefile.am
index 5fc04ab88..116322e1e 100644
--- a/src/_updown/Makefile.am
+++ b/src/_updown/Makefile.am
@@ -5,8 +5,8 @@ EXTRA_DIST = _updown.in
_updown : _updown.in
sed \
- -e "s:@IPSEC_SBINDIR@:$(sbindir):" \
- -e "s:\@IPSEC_ROUTING_TABLE\@:$(IPSEC_ROUTING_TABLE):" \
- -e "s:\@IPSEC_ROUTING_TABLE_PRIO\@:$(IPSEC_ROUTING_TABLE_PRIO):" \
+ -e "s:\@sbindir\@:$(sbindir):" \
+ -e "s:\@routing_table\@:$(routing_table):" \
+ -e "s:\@routing_table_prio\@:$(routing_table_prio):" \
$(srcdir)/$@.in > $@
chmod +x $@