aboutsummaryrefslogtreecommitdiffstats
path: root/src/whack/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/whack/Makefile.am')
-rw-r--r--src/whack/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/whack/Makefile.am b/src/whack/Makefile.am
index 985245026..69cc11afe 100644
--- a/src/whack/Makefile.am
+++ b/src/whack/Makefile.am
@@ -1,7 +1,12 @@
ipsec_PROGRAMS = whack
whack_SOURCES = whack.c whack.h
-INCLUDES = -I$(top_srcdir)/src/libfreeswan -I$(top_srcdir)/src/pluto
+
+INCLUDES = \
+-I$(top_srcdir)/src/libstrongswan \
+-I$(top_srcdir)/src/libfreeswan \
+-I$(top_srcdir)/src/pluto
+
whack_LDADD = $(top_builddir)/src/libfreeswan/libfreeswan.a
AM_CFLAGS = -DDEBUG