aboutsummaryrefslogtreecommitdiffstats
path: root/community/certbot
diff options
context:
space:
mode:
authorLeo <thinkabit.ukim@gmail.com>2019-06-06 07:09:58 -0300
committerLeo <thinkabit.ukim@gmail.com>2019-06-12 16:32:23 -0300
commitb2aaa90db4397bf1e7a350642ed74d32adfe768d (patch)
tree4c2fb59974888f4a8cc68b8c8abf225bfb105193 /community/certbot
parent5e1e4689a19ca47859fabae3ed93f9062ee497c3 (diff)
downloadaports-b2aaa90db4397bf1e7a350642ed74d32adfe768d.tar.bz2
aports-b2aaa90db4397bf1e7a350642ed74d32adfe768d.tar.xz
community/certbot: modernize
Diffstat (limited to 'community/certbot')
-rw-r--r--community/certbot/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/community/certbot/APKBUILD b/community/certbot/APKBUILD
index 793348ba01..7f24819841 100644
--- a/community/certbot/APKBUILD
+++ b/community/certbot/APKBUILD
@@ -27,10 +27,8 @@ makedepends="python3-dev"
replaces="letsencrypt"
subpackages="py3-acme:acme $pkgname-nginx $pkgname-apache $pkgname-postfix"
source="certbot-$pkgver.tar.gz::https://github.com/certbot/certbot/archive/v$pkgver.tar.gz"
-builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$builddir"
local i
for i in . $subpackages; do
cd "$builddir"/${i##*:}
@@ -39,7 +37,6 @@ build() {
}
check() {
- cd "$builddir"
local i
for i in . $subpackages; do
cd "$builddir"/${i##*:}
@@ -48,7 +45,6 @@ check() {
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}