aboutsummaryrefslogtreecommitdiffstats
path: root/community/certbot
diff options
context:
space:
mode:
Diffstat (limited to 'community/certbot')
-rw-r--r--community/certbot/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/community/certbot/APKBUILD b/community/certbot/APKBUILD
index 793348ba01..7f24819841 100644
--- a/community/certbot/APKBUILD
+++ b/community/certbot/APKBUILD
@@ -27,10 +27,8 @@ makedepends="python3-dev"
replaces="letsencrypt"
subpackages="py3-acme:acme $pkgname-nginx $pkgname-apache $pkgname-postfix"
source="certbot-$pkgver.tar.gz::https://github.com/certbot/certbot/archive/v$pkgver.tar.gz"
-builddir="$srcdir"/$pkgname-$pkgver
build() {
- cd "$builddir"
local i
for i in . $subpackages; do
cd "$builddir"/${i##*:}
@@ -39,7 +37,6 @@ build() {
}
check() {
- cd "$builddir"
local i
for i in . $subpackages; do
cd "$builddir"/${i##*:}
@@ -48,7 +45,6 @@ check() {
}
package() {
- cd "$builddir"
python3 setup.py install --prefix=/usr --root="$pkgdir"
}