aboutsummaryrefslogtreecommitdiffstats
path: root/community/gnuplot
diff options
context:
space:
mode:
authorSören Tempel <soeren+git@soeren-tempel.net>2017-11-01 18:46:56 +0100
committerSören Tempel <soeren+git@soeren-tempel.net>2017-11-01 19:42:32 +0100
commit5de21f034a526e8cc4b3d680d5592758d4075d5b (patch)
treeb298ddb40cd29bec4d34876bd92555cf27ff60ea /community/gnuplot
parent449e41cc6ad78d6ad81a61b599449df63ea72f92 (diff)
downloadaports-5de21f034a526e8cc4b3d680d5592758d4075d5b.tar.bz2
aports-5de21f034a526e8cc4b3d680d5592758d4075d5b.tar.xz
community/gnuplot: add check
Diffstat (limited to 'community/gnuplot')
-rw-r--r--community/gnuplot/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/community/gnuplot/APKBUILD b/community/gnuplot/APKBUILD
index 21e6d7044b..a8d005a822 100644
--- a/community/gnuplot/APKBUILD
+++ b/community/gnuplot/APKBUILD
@@ -29,6 +29,10 @@ build() {
make
}
+check() {
+ make GNUTERM=dumb -C "$builddir" check
+}
+
package() {
cd "$builddir"
make DESTDIR="$pkgdir" install