aboutsummaryrefslogtreecommitdiffstats
path: root/community/lensfun
diff options
context:
space:
mode:
authorTuan M. Hoang <tmhoang@flatglobe.org>2017-04-21 17:35:16 -0400
committerJakub Jirutka <jakub@jirutka.cz>2017-04-22 01:29:52 +0200
commitf61f100a23db3cec331a3831fd251706daacee34 (patch)
treef0bbbfa5c597a66e8af9ef84e70ca24091035d2c /community/lensfun
parent97b8d79035eca26261545c1f6fc7f5e9612ca14f (diff)
downloadaports-f61f100a23db3cec331a3831fd251706daacee34.tar.bz2
aports-f61f100a23db3cec331a3831fd251706daacee34.tar.xz
community/lensfun: SSE/SSE2 for x86* only
Diffstat (limited to 'community/lensfun')
-rw-r--r--community/lensfun/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/community/lensfun/APKBUILD b/community/lensfun/APKBUILD
index 48b346a26c..955b9c3324 100644
--- a/community/lensfun/APKBUILD
+++ b/community/lensfun/APKBUILD
@@ -19,7 +19,8 @@ build() {
cd "$builddir"
local opts=
case "$CARCH" in
- arm*|aarch64|ppc64le) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
+ x86*) ;;
+ *) opts="-DBUILD_FOR_SSE=OFF -DBUILD_FOR_SSE2=OFF";;
esac
cmake \
-DCMAKE_BUILD_TYPE=Release \