aboutsummaryrefslogtreecommitdiffstats
path: root/main/augeas
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2017-11-28 20:04:11 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2017-11-28 20:04:11 +0000
commitf7aa39b9c8d611286b8282ce4c375bd094515dcb (patch)
tree5333db9f24d2ba62aaaaad71c6a6e1550c9ae1b9 /main/augeas
parent510677c4b1d3b766f8b640afac5ca779b905d1c5 (diff)
downloadaports-f7aa39b9c8d611286b8282ce4c375bd094515dcb.tar.bz2
aports-f7aa39b9c8d611286b8282ce4c375bd094515dcb.tar.xz
main/augeas: run tests without fakeroot
Diffstat (limited to 'main/augeas')
-rw-r--r--main/augeas/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/main/augeas/APKBUILD b/main/augeas/APKBUILD
index 80aa5451a8..634e5fd8a4 100644
--- a/main/augeas/APKBUILD
+++ b/main/augeas/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=augeas
pkgver=1.9.0
-pkgrel=2
+pkgrel=3
pkgdesc="A configuration editing tool"
url="http://augeas.net"
arch="all"
@@ -13,6 +13,7 @@ source="http://download.augeas.net/augeas-$pkgver.tar.gz
fix-test.patch
acf.aug"
builddir="$srcdir/$pkgname-$pkgver"
+options="!checkroot"
build() {
cd "$builddir"