aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--main/x265/APKBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/main/x265/APKBUILD b/main/x265/APKBUILD
index 0cf29787be..c12fa13a4c 100644
--- a/main/x265/APKBUILD
+++ b/main/x265/APKBUILD
@@ -32,6 +32,9 @@ build() {
if [ "$CARCH" = x86 ] ; then
CMAKE_OPS="$CMAKE_OPS -DENABLE_ASSEMBLY=OFF"
fi
+ if [ "$CARCH" = ppc64le ] ; then
+ CMAKE_OPS="$CMAKE_OPS -DENABLE_ALTIVEC=OFF"
+ fi
cmake -G "Unix Makefiles" $CMAKE_OPS ../../source
}