aboutsummaryrefslogtreecommitdiffstats
path: root/main/ccache
diff options
context:
space:
mode:
Diffstat (limited to 'main/ccache')
-rw-r--r--main/ccache/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/main/ccache/APKBUILD b/main/ccache/APKBUILD
index 8530b638c2..6fb0957cd2 100644
--- a/main/ccache/APKBUILD
+++ b/main/ccache/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=ccache
pkgver=3.3.5
-pkgrel=0
+pkgrel=1
pkgdesc="A fast C/C++ compiler cache"
url="http://ccache.samba.org/"
arch="all"
@@ -31,6 +31,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make test
+}
+
package() {
cd "$builddir"
install -Dm 755 ccache "$pkgdir"/usr/bin/ccache