aboutsummaryrefslogtreecommitdiffstats
path: root/main/python3
diff options
context:
space:
mode:
Diffstat (limited to 'main/python3')
-rw-r--r--main/python3/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/main/python3/APKBUILD b/main/python3/APKBUILD
index 264a69196d..d92dc4004d 100644
--- a/main/python3/APKBUILD
+++ b/main/python3/APKBUILD
@@ -57,9 +57,9 @@ check() {
# slow running
slow="test_faulthandler test_tokenize test_tools"
# failures
- fail="test__locale test_capi test_fcntl test_locale test_os test_posix"
- fail="$fail test_re test_shutil test_strptime test_threadsignals test_time"
- make quicktest EXTRATESTOPTS="--exclude $slow $fail"
+ fail="test__locale test_capi test_datetime test_fcntl test_hash test_locale test_os test_plistlib"
+ fail="$fail test_posix test_re test_shutil test_strptime test_threadsignals test_time"
+ make quicktest TESTOPTS="-j ${JOBS:-$(getconf _NPROCESSORS_ONLN)} --exclude $slow $fail"
}
package() {