summaryrefslogtreecommitdiffstats
path: root/testing/php-zmq
diff options
context:
space:
mode:
authorNatanael Copa <ncopa@alpinelinux.org>2013-05-07 13:34:07 +0000
committerNatanael Copa <ncopa@alpinelinux.org>2013-05-07 13:34:07 +0000
commitade2b725be4862d6c2a9f03f178adf8c8490d843 (patch)
tree7584f0236481dd4dd158b475c65c991f7afcaf8f /testing/php-zmq
parent9d83d67dd339b8a23057551b3b03cb6e530f1153 (diff)
downloadaports-ade2b725be4862d6c2a9f03f178adf8c8490d843.tar.bz2
aports-ade2b725be4862d6c2a9f03f178adf8c8490d843.tar.xz
testing/php-zmq: build fix
Diffstat (limited to 'testing/php-zmq')
-rw-r--r--testing/php-zmq/APKBUILD12
-rw-r--r--testing/php-zmq/zmq.ini4
2 files changed, 10 insertions, 6 deletions
diff --git a/testing/php-zmq/APKBUILD b/testing/php-zmq/APKBUILD
index 01aa3a52f..397707dd2 100644
--- a/testing/php-zmq/APKBUILD
+++ b/testing/php-zmq/APKBUILD
@@ -1,13 +1,13 @@
# Contributor: V.Krishn <vkrishn4@gmail.com>
-# Maintainer:
+# Maintainer: Natanael Copa <ncopa@alpinelinux.org>
pkgname=php-zmq
pkgver=1.0.5
-pkgrel=1
+pkgrel=0
pkgdesc="ZeroMQ for PHP"
url="https://github.com/mkoppanen/php-zmq"
arch="all"
license="PHP"
-depends="php libzmq"
+depends="php"
makedepends="php-dev autoconf zeromq-dev"
subpackages=""
source="saveas-https://github.com/mkoppanen/php-zmq/archive/1.0.5.tar.gz/$pkgname-$pkgver.tar.gz
@@ -29,4 +29,8 @@ package() {
}
md5sums="06e36323b8af330b7aa137cbc3cbe6a4 php-zmq-1.0.5.tar.gz
-976eb10e2fb904e342ed3036fb3fc433 zmq.ini"
+06f848012c820c6e8e3e6c41b12bc1ce zmq.ini"
+sha256sums="3d6088e0d0c3ccdcb7d2c94c2f01862a3afd1f5c559ca09c34e92eacbc923782 php-zmq-1.0.5.tar.gz
+873904053be7cd60ed26d1db515dbfc6d12bb832046a685e85777e7276e7e39c zmq.ini"
+sha512sums="73401760c6e5646a1b175cdaa7b3e5d05ca847766c72774e2aed14cf3f53f77edcdb159a04b0d6bf058861dfbcfaf3eec5bab1fd9310ec6fd7f4ba61762fa777 php-zmq-1.0.5.tar.gz
+4a493427d11eb347c5a25681cc96d7d7cde27af329f688fa5c26aefeae34d85b2211ceb8bdafb807b9d5eca4842d31cbb1af8ca37255474b320174a3935add43 zmq.ini"
diff --git a/testing/php-zmq/zmq.ini b/testing/php-zmq/zmq.ini
index da8d25f61..f4ed5b948 100644
--- a/testing/php-zmq/zmq.ini
+++ b/testing/php-zmq/zmq.ini
@@ -1,2 +1,2 @@
-;[zmq]
-;extension=zmq.so
+[zmq]
+extension=zmq.so