aboutsummaryrefslogtreecommitdiffstats
path: root/community/openlibm
diff options
context:
space:
mode:
authorCarlo Landmeter <clandmeter@gmail.com>2017-10-23 12:20:43 +0200
committerCarlo Landmeter <clandmeter@gmail.com>2017-10-23 12:21:12 +0200
commit088fd2b05a8bea81e0e5fe834cb89fc692c991f8 (patch)
treed8e4573755d72caa67a53dee28570ec037fc181e /community/openlibm
parenta0068f8a9b10f708a164c4f1312e48fd3c13fce9 (diff)
downloadaports-088fd2b05a8bea81e0e5fe834cb89fc692c991f8.tar.bz2
aports-088fd2b05a8bea81e0e5fe834cb89fc692c991f8.tar.xz
community/openlibm: add checks
Diffstat (limited to 'community/openlibm')
-rw-r--r--community/openlibm/APKBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/community/openlibm/APKBUILD b/community/openlibm/APKBUILD
index 658ef843d9..96b82f6795 100644
--- a/community/openlibm/APKBUILD
+++ b/community/openlibm/APKBUILD
@@ -20,6 +20,11 @@ build() {
make
}
+check() {
+ cd "$builddir"
+ make check
+}
+
package() {
cd "$builddir"
make VERSION=$pkgver DESTDIR="$pkgdir" prefix=/usr install