aboutsummaryrefslogtreecommitdiffstats
path: root/testing/unit/APKBUILD
diff options
context:
space:
mode:
authorJakub Jirutka <jakub@jirutka.cz>2018-05-06 23:14:42 +0200
committerJakub Jirutka <jakub@jirutka.cz>2018-05-07 14:32:55 +0200
commitacc76240a597f0c4890459c3aeccda9a04de1fd7 (patch)
tree4c2b8906b2f448c63976d04176f3b6f2fe9755ec /testing/unit/APKBUILD
parent4f1fa6435dd0ebe6a768b984f3ac67fa377499f6 (diff)
downloadaports-acc76240a597f0c4890459c3aeccda9a04de1fd7.tar.bz2
aports-acc76240a597f0c4890459c3aeccda9a04de1fd7.tar.xz
testing/unit: fix paths
Diffstat (limited to 'testing/unit/APKBUILD')
-rw-r--r--testing/unit/APKBUILD12
1 files changed, 10 insertions, 2 deletions
diff --git a/testing/unit/APKBUILD b/testing/unit/APKBUILD
index a79bbc2ee7..d38dddb7c1 100644
--- a/testing/unit/APKBUILD
+++ b/testing/unit/APKBUILD
@@ -14,8 +14,16 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- ./configure --prefix=/usr
- ./configure python --config=python3-config
+
+ ./configure \
+ --prefix="/usr" \
+ --state="/var/lib/unit" \
+ --control="unix:/run/control.unit.sock" \
+ --pid="/run/unit.pid" \
+ --log="/var/log/unit.log" \
+ --modules="/usr/lib/unit/modules"
+ ./configure python \
+ --config=python3-config
make
}