aboutsummaryrefslogtreecommitdiffstats
path: root/testing/unit/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'testing/unit/APKBUILD')
-rw-r--r--testing/unit/APKBUILD12
1 files changed, 10 insertions, 2 deletions
diff --git a/testing/unit/APKBUILD b/testing/unit/APKBUILD
index a79bbc2ee7..d38dddb7c1 100644
--- a/testing/unit/APKBUILD
+++ b/testing/unit/APKBUILD
@@ -14,8 +14,16 @@ builddir="$srcdir/$pkgname-$pkgver"
build() {
cd "$builddir"
- ./configure --prefix=/usr
- ./configure python --config=python3-config
+
+ ./configure \
+ --prefix="/usr" \
+ --state="/var/lib/unit" \
+ --control="unix:/run/control.unit.sock" \
+ --pid="/run/unit.pid" \
+ --log="/var/log/unit.log" \
+ --modules="/usr/lib/unit/modules"
+ ./configure python \
+ --config=python3-config
make
}