aboutsummaryrefslogtreecommitdiffstats
path: root/community/nextcloud
diff options
context:
space:
mode:
Diffstat (limited to 'community/nextcloud')
-rw-r--r--community/nextcloud/APKBUILD8
1 files changed, 8 insertions, 0 deletions
diff --git a/community/nextcloud/APKBUILD b/community/nextcloud/APKBUILD
index b4254b0e89..79c76a5a27 100644
--- a/community/nextcloud/APKBUILD
+++ b/community/nextcloud/APKBUILD
@@ -70,6 +70,14 @@ package() {
mkdir -p ./usr/share/doc/$pkgname
mv ./$wwwdir/core/doc ./usr/share/doc/$pkgname/core
+
+ # Clean some unnecessary files.
+ find . -name .gitignore -delete \
+ -o -name .bower.json -delete \
+ -o -name 'README*' -delete \
+ -o -name 'CHANGELOG*' -delete \
+ -o -name 'CONTRIBUTING*' -delete
+ find . -name .github -type d -prune -exec rm -r {} \;
}
initscript() {